<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.ripleybee.com/xmlrpc.php" />
<title>Joyce Wallace, 84 | The Ripley Bee</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Joyce Ann (née Tissandier) Wallace of Georgetown, Ohio passed away at the age of 84 on Tuesday, July 21, 2020. She was born to the late Gus and Jeanette&#8230;" />
<meta property="og:image" content="https://s25454.pcdn.co/wp-content/uploads/2020/07/web1_Wallace.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Joyce Wallace, 84 | The Ripley Bee" />
<meta property="og:description" content="Joyce Ann (née Tissandier) Wallace of Georgetown, Ohio passed away at the age of 84 on Tuesday, July 21, 2020. She was born to the late Gus and Jeanette Tissandier on October 26, 1935 in Cincinnati&#8230;" />
<meta property="og:url" content="https://www.ripleybee.com/2020/07/24/joyce-wallace-84/" />
<meta property="og:site_name" content="The Ripley Bee" />
<meta property="article:published_time" content="2020-07-24T16:42+00:00" />
<meta property="article:modified_time" content="2020-07-24T16:42+00:00" />
<meta property="og:updated_time" content="2020-07-24T16:42+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Joyce Wallace, 84 | The Ripley Bee" />
<meta name="twitter:description" content="Joyce Ann (née Tissandier) Wallace of Georgetown, Ohio passed away at the age of 84 on Tuesday, July 21, 2020. She was born to the late Gus and Jeanette Tissandier on October 26, 1935 in Cincinnati&#8230;" />
<meta name="twitter:image" content="https://s25454.pcdn.co/wp-content/uploads/2020/07/web1_Wallace.jpg" />
<meta name="twitter:image:width" content="200" />
<meta name="twitter:image:height" content="200" />
<link rel="canonical" href="https://www.ripleybee.com/2020/07/24/joyce-wallace-84/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.ripleybee.com/","name":"The Ripley Bee"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.ripleybee.com/category/obituaries/","name":"Obituaries"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.ripleybee.com/2020/07/24/joyce-wallace-84/","name":"Joyce Wallace, 84"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 4.47ms meta | 8.16ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ripley Bee &raquo; Feed" href="https://www.ripleybee.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ripley Bee &raquo; Comments Feed" href="https://www.ripleybee.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ripley Bee &raquo; Joyce Wallace, 84 Comments Feed" href="https://www.ripleybee.com/2020/07/24/joyce-wallace-84/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s25454.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s25454.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s25454.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://s25454.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=efe66e' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s25454.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s25454.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s25454.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s25454.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.ripleybee.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripleybee.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s25454.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.ripleybee.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripleybee.com%2F2020%2F07%2F24%2Fjoyce-wallace-84%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ripleybee.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripleybee.com%2F2020%2F07%2F24%2Fjoyce-wallace-84%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://s25454.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<!-- There is no amphtml version available for this URL. --><link rel="icon" href="https://s25454.pcdn.co/wp-content/uploads/2016/04/cropped-ripbeeicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s25454.pcdn.co/wp-content/uploads/2016/04/cropped-ripbeeicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s25454.pcdn.co/wp-content/uploads/2016/04/cropped-ripbeeicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s25454.pcdn.co/wp-content/uploads/2016/04/cropped-ripbeeicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			
@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=32728327"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-9565 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-19" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="367" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-7233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7233"><a href="https://www.ripleybee.com/subscribe/"><font size="+2">Subscribe</font></a></li>
<li id="menu-item-8131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8131"><a href="https://www.ripleybee.com/category/special-publications/">Special Publications</a></li>
<li id="menu-item-8132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8132"><a href="https://www.ripleybee.com/public-notices/">Public Notices</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.ripleybee.com/" class="custom-logo-link" rel="home"><img width="264" height="90" src="https://s25454.pcdn.co/wp-content/uploads/2018/02/rbcmlogo.png" class="custom-logo" alt="The Ripley Bee" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-3" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="271" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-2172' id='mega-menu-item-2172'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-2959' id='mega-menu-item-2959'><a class="mega-menu-link" href="https://www.ripleybee.com/category/news/" tabindex="0">News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3012' id='mega-menu-item-3012'><a class="mega-menu-link" href="https://www.ripleybee.com/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-8784' id='mega-menu-item-8784'><a class="mega-menu-link" href="https://collegefootball.ap.org/ripleybee">College Football</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-8785' id='mega-menu-item-8785'><a class="mega-menu-link" href="https://collegebasketball.ap.org/ripleybee">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-8786' id='mega-menu-item-8786'><a class="mega-menu-link" href="https://racing.ap.org/ripleybee">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-8787' id='mega-menu-item-8787'><a class="mega-menu-link" href="https://pro32.ap.org/ripleybee">Pro Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-3472' id='mega-menu-item-3472'><a class="mega-menu-link" href="https://www.ripleybee.com/category/obituaries/" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-3141' id='mega-menu-item-3141'><a class="mega-menu-link" href="https://www.ripleybee.com/classifiedsreal-estate/" tabindex="0">Classifieds/Real Estate</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-6668' id='mega-menu-item-6668'><a class="mega-menu-link" href="https://www.ripleybee.com/calendar/" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-6567' id='mega-menu-item-6567'><a class="mega-menu-link" href="https://www.ripleybee.com/weather/" tabindex="0">Weather</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3123' id='mega-menu-item-3123'><a class="mega-menu-link" href="https://www.ripleybee.com/contact-us/" aria-haspopup="true" aria-expanded="false" tabindex="0">Contact Us<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3127' id='mega-menu-item-3127'><a class="mega-menu-link" href="https://www.ripleybee.com/privacy-policy/">Privacy Policy</a></li></ul>
</li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.ripleybee.com/2016/11/29/4075/" title="">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 29, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
													</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Advertisement							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.ripleybee.com/2020/07/24/joyce-wallace-84/" title="Joyce Wallace, 84">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 24, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Joyce Wallace, 84						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Obituaries							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.ripleybee.com/2020/07/22/judy-gross-63/" title="Judy Gross, 63">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 22, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Judy Gross, 63						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Obituaries							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.ripleybee.com/2020/07/21/robert-keethler-iii-30/" title="Robert Keethler, III, 30">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 21, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Robert Keethler, III, 30						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Obituaries							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.ripleybee.com/2020/07/21/kevin-campbell-48/" title="Kevin Campbell, 48">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 21, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Kevin Campbell, 48						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Obituaries							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.ripleybee.com/2020/07/20/spires-charged-with-attempted-murder-2/" title="Spires charged with attempted murder">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 20, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Spires charged with attempted murder						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.ripleybee.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.ripleybee.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.ripleybee.com/category/obituaries/" itemprop="url"><span itemprop="title">Obituaries</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Joyce Wallace, 84</nav>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ripleybee.com/2020/07/24/joyce-wallace-84/"
  },
  "headline": "Joyce Wallace, 84",
        "image": "https://s25454.pcdn.co/wp-content/uploads/2020/07/web1_Wallace.jpg",
     "datePublished": "2020-07-24T11:42:16-05:00",
  "dateModified": "2020-07-24T11:42:16-05:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "The Ripley Bee",
    "logo": {
      "@type": "ImageObject",
      "url": ""
    }
  },
  "description": "<div class="mh-excerpt"><p>Joyce Ann (n&#233;e Tissandier) Wallace of Georgetown, Ohio passed away at the age of 84 on Tuesday, July 21, 2020. She was born to the late Gus and Jeanette Tissandier on October 26, 1935 in <a class="mh-excerpt-more" href="https://www.ripleybee.com/2020/07/24/joyce-wallace-84/" title="Joyce Wallace, 84">[&#8230;]</a></p>
</div>"
}
</script>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-9565" class="post-9565 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries">
	<header class="entry-header clearfix"><h1 class="entry-title">Joyce Wallace, 84</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.ripleybee.com/2020/07/">July 24, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.ripleybee.com/author/gpsadmin/">gpsadmin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.ripleybee.com/category/obituaries/" rel="category tag">Obituaries</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.ripleybee.com/2020/07/24/joyce-wallace-84/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="9565 https://www.ripleybee.com/?p=9565">0</span></a></span>
</div>
			</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s25454.pcdn.co/wp-content/uploads/2020/07/web1_Wallace.jpg" alt="" title="web1_Wallace.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ripleybee.com%2F2020%2F07%2F24%2Fjoyce-wallace-84%2F&t=Joyce+Wallace%2C+84', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Joyce+Wallace%2C+84:&url=https%3A%2F%2Fwww.ripleybee.com%2F2020%2F07%2F24%2Fjoyce-wallace-84%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ripleybee.com%2F2020%2F07%2F24%2Fjoyce-wallace-84%2F&media=https://www.ripleybee.com/wp-content/uploads/2020/07/web1_Wallace.jpg&description=Joyce+Wallace%2C+84', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.ripleybee.com%2F2020%2F07%2F24%2Fjoyce-wallace-84%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Joyce%20Wallace%2C%2084&amp;body=https%3A%2F%2Fwww.ripleybee.com%2F2020%2F07%2F24%2Fjoyce-wallace-84%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
			
																		
																						<p>Joyce Ann (n&#233;e Tissandier) Wallace of Georgetown, Ohio passed away at the age of 84 on Tuesday, July 21, 2020. She was born to the late Gus and Jeanette Tissandier on October 26, 1935 in Cincinnati, Ohio.</p>
<p>Joyce is survived by her beloved husband, Carroll Wallace of Georgetown, OH; loving children, Joni Wallace of Georgetown, OH and Bret Wallace of Georgetown, OH; her caring grandchildren, Dustin, Kyle, Heath, Tiffany, Ramsey, Dillon, Dalton, Colton and numerous great-grandchildren.</p>
<p>In addition to her parents, Joyce was preceded in death by her daughter, Trudy Crum and her brother, Aaron Tissandier.</p>
<p>Graveside service will be held on Friday, July 24, 2020 at 12:30 pm at Mount Orab Cemetery in Mount Orab, Ohio. Vernon Green officiating.</p>
<p>In lieu of flowers, donations may be directed to the Alzheimer&#8217;s Association.</p>
<p>Megie Funeral Home is caring for the family.</p>
<p>.neFileBlock {<br />
	margin-bottom: 20px;<br />
}<br />
.neFileBlock p {<br />
	margin: 0px 0px 0px 0px;<br />
}<br />
.neFileBlock .neFile {<br />
	border-bottom: 1px dotted #aaa;<br />
	padding-bottom: 5px;<br />
	padding-top: 10px;<br />
}<br />
.neFileBlock .neCaption {<br />
	font-size: 85%;<br />
}</p>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s25454.pcdn.co/wp-content/uploads/2020/07/web1_Wallace.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo">https://www.ripleybee.com/wp-content/uploads/2020/07/web1_Wallace.jpg</div>
</div>
		
		<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ripleybee.com%2F2020%2F07%2F24%2Fjoyce-wallace-84%2F&t=Joyce+Wallace%2C+84', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Joyce+Wallace%2C+84:&url=https%3A%2F%2Fwww.ripleybee.com%2F2020%2F07%2F24%2Fjoyce-wallace-84%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ripleybee.com%2F2020%2F07%2F24%2Fjoyce-wallace-84%2F&media=https://www.ripleybee.com/wp-content/uploads/2020/07/web1_Wallace.jpg&description=Joyce+Wallace%2C+84', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.ripleybee.com%2F2020%2F07%2F24%2Fjoyce-wallace-84%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Joyce%20Wallace%2C%2084&amp;body=https%3A%2F%2Fwww.ripleybee.com%2F2020%2F07%2F24%2Fjoyce-wallace-84%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
			</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.ripleybee.com/2020/07/22/judy-gross-63/" rel="prev"><img width="80" height="60" src="https://s25454.pcdn.co/wp-content/uploads/2020/07/web1_GrossJpic-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" /><span>Previous</span><p>Judy Gross, 63</p></a></div>
</nav>
				<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="" data-protocol="https" style="display:none"></ins>
				<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
				<a id="comments"></a>
				
<div id="disqus_thread"></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="273" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-12" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=81690" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="display: block;height: 20px;text-indent: -9999em;margin: -20px 0 0 0;z-index: 1;position: relative" href="https://www.willyweather.com/oh/brown-county/ripley.html" rel="nofollow">weather for Ripley</a></div></div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="274" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><!---<div id="circularhub_module_12411"></div>
<script src="//api.circularhub.com/12411/261e5263db97f70d/circularhub_module.js"></script>---></div></div><div id="custom_html-16" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipes</span></h4><div class="textwidget custom-html-widget"><!-- Champion Media (Id #10190); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-10" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="275" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="276" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s25454.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-6568  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-6573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6573"><a href="https://www.ripleybee.com/terms-of-service/">Terms Of Service</a></li>
<li id="menu-item-6570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6570"><a href="https://www.ripleybee.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
		<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6>		<ul>
											<li>
					<a href="https://www.ripleybee.com/2020/07/24/joyce-wallace-84/" aria-current="page">Joyce Wallace, 84</a>
									</li>
											<li>
					<a href="https://www.ripleybee.com/2020/07/22/judy-gross-63/">Judy Gross, 63</a>
									</li>
											<li>
					<a href="https://www.ripleybee.com/2020/07/21/robert-keethler-iii-30/">Robert Keethler, III, 30</a>
									</li>
											<li>
					<a href="https://www.ripleybee.com/2020/07/21/kevin-campbell-48/">Kevin Campbell, 48</a>
									</li>
											<li>
					<a href="https://www.ripleybee.com/2020/07/20/spires-charged-with-attempted-murder-2/">Spires charged with attempted murder</a>
									</li>
					</ul>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6>			<div class="textwidget"><p><strong>Call:</strong><br />
<strong>T:</strong> 937.444.3441<br />
<strong>E-Mail:</strong><br />
<a href="mailto:info@ripleybee.com">info@ripleybee.com</a></p>
</div>
		</div><div id="custom_html-17" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			2018 Champion Media		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42026449-45"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42026449-45');
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ripleybee"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"9565 https:\/\/www.ripleybee.com\/?p=9565","disqusShortname":"ripleybee","disqusTitle":"Joyce Wallace, 84","disqusUrl":"https:\/\/www.ripleybee.com\/2020\/07\/24\/joyce-wallace-84\/","postId":"9565"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8'></script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219552","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":130,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>