<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.ripleybee.com/xmlrpc.php" />
<title>John Ruthven passes away | The Ripley Bee</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="&ldquo;He could take a pencil and do more on a napkin than some people who study art for years in college could do.&rdquo; That&rsquo;s how John Ruthven was described by Brown&#8230;" />
<meta property="og:image" content="https://s25454.pcdn.co/wp-content/uploads/2020/10/web1_Ruthven-Gtown.jpg" />
<meta property="og:image:width" content="532" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="John Ruthven passes away | The Ripley Bee" />
<meta property="og:description" content="&ldquo;He could take a pencil and do more on a napkin than some people who study art for years in college could do.&rdquo; That&rsquo;s how John Ruthven was described by Brown County Commissioner Barry Woodruff." />
<meta property="og:url" content="https://www.ripleybee.com/2020/10/13/john-ruthven-passes-away/" />
<meta property="og:site_name" content="The Ripley Bee" />
<meta property="article:published_time" content="2020-10-13T15:20+00:00" />
<meta property="article:modified_time" content="2020-10-13T15:20+00:00" />
<meta property="og:updated_time" content="2020-10-13T15:20+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="John Ruthven passes away | The Ripley Bee" />
<meta name="twitter:description" content="&ldquo;He could take a pencil and do more on a napkin than some people who study art for years in college could do.&rdquo; That&rsquo;s how John Ruthven was described by Brown County Commissioner Barry Woodruff." />
<meta name="twitter:image" content="https://s25454.pcdn.co/wp-content/uploads/2020/10/web1_Ruthven-Gtown.jpg" />
<meta name="twitter:image:width" content="532" />
<meta name="twitter:image:height" content="600" />
<link rel="canonical" href="https://www.ripleybee.com/2020/10/13/john-ruthven-passes-away/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.ripleybee.com/","name":"The Ripley Bee"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.ripleybee.com/category/obituaries/","name":"Obituaries"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.ripleybee.com/2020/10/13/john-ruthven-passes-away/","name":"John Ruthven passes away"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 4.10ms meta | 0.96ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ripley Bee &raquo; Feed" href="https://www.ripleybee.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ripley Bee &raquo; Comments Feed" href="https://www.ripleybee.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ripley Bee &raquo; John Ruthven passes away Comments Feed" href="https://www.ripleybee.com/2020/10/13/john-ruthven-passes-away/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s25454.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s25454.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s25454.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://s25454.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=efe66e' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s25454.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s25454.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s25454.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s25454.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.ripleybee.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripleybee.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s25454.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.ripleybee.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripleybee.com%2F2020%2F10%2F13%2Fjohn-ruthven-passes-away%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ripleybee.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripleybee.com%2F2020%2F10%2F13%2Fjohn-ruthven-passes-away%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://s25454.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.ripleybee.com/2020/10/13/john-ruthven-passes-away/amp/"><link rel="icon" href="https://s25454.pcdn.co/wp-content/uploads/2016/04/cropped-ripbeeicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s25454.pcdn.co/wp-content/uploads/2016/04/cropped-ripbeeicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s25454.pcdn.co/wp-content/uploads/2016/04/cropped-ripbeeicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s25454.pcdn.co/wp-content/uploads/2016/04/cropped-ripbeeicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			
@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=32728327"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-9812 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-19" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="367" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-7233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7233"><a href="https://www.ripleybee.com/subscribe/"><font size="+2">Subscribe</font></a></li>
<li id="menu-item-8131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8131"><a href="https://www.ripleybee.com/category/special-publications/">Special Publications</a></li>
<li id="menu-item-8132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8132"><a href="https://www.ripleybee.com/public-notices/">Public Notices</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.ripleybee.com/" class="custom-logo-link" rel="home"><img width="264" height="90" src="https://s25454.pcdn.co/wp-content/uploads/2018/02/rbcmlogo.png" class="custom-logo" alt="The Ripley Bee" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-3" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="271" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-2172' id='mega-menu-item-2172'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-2959' id='mega-menu-item-2959'><a class="mega-menu-link" href="https://www.ripleybee.com/category/news/" tabindex="0">News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3012' id='mega-menu-item-3012'><a class="mega-menu-link" href="https://www.ripleybee.com/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-8784' id='mega-menu-item-8784'><a class="mega-menu-link" href="https://collegefootball.ap.org/ripleybee">College Football</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-8785' id='mega-menu-item-8785'><a class="mega-menu-link" href="https://collegebasketball.ap.org/ripleybee">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-8786' id='mega-menu-item-8786'><a class="mega-menu-link" href="https://racing.ap.org/ripleybee">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-8787' id='mega-menu-item-8787'><a class="mega-menu-link" href="https://pro32.ap.org/ripleybee">Pro Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-3472' id='mega-menu-item-3472'><a class="mega-menu-link" href="https://www.ripleybee.com/category/obituaries/" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-3141' id='mega-menu-item-3141'><a class="mega-menu-link" href="https://www.ripleybee.com/classifiedsreal-estate/" tabindex="0">Classifieds/Real Estate</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-6668' id='mega-menu-item-6668'><a class="mega-menu-link" href="https://www.ripleybee.com/calendar/" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-6567' id='mega-menu-item-6567'><a class="mega-menu-link" href="https://www.ripleybee.com/weather/" tabindex="0">Weather</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3123' id='mega-menu-item-3123'><a class="mega-menu-link" href="https://www.ripleybee.com/contact-us/" aria-haspopup="true" aria-expanded="false" tabindex="0">Contact Us<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3127' id='mega-menu-item-3127'><a class="mega-menu-link" href="https://www.ripleybee.com/privacy-policy/">Privacy Policy</a></li></ul>
</li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.ripleybee.com/2016/11/29/4075/" title="">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 29, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
													</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Advertisement							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.ripleybee.com/2020/10/13/john-ruthven-passes-away/" title="John Ruthven passes away">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 13, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							John Ruthven passes away						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Obituaries							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.ripleybee.com/2020/10/13/patricia-sheldon-61/" title="Patricia Sheldon, 61">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 13, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Patricia Sheldon, 61						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Obituaries							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.ripleybee.com/2020/10/12/rodney-adams-85/" title="Rodney Adams, 85">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 12, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rodney Adams, 85						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Obituaries							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.ripleybee.com/2020/10/09/gloria-rutan-89/" title="Gloria Rutan, 89">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 9, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gloria Rutan, 89						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Obituaries							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.ripleybee.com/2020/10/07/judy-martellotti-83/" title="Judy Martellotti, 83">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 7, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Judy Martellotti, 83						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Obituaries							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.ripleybee.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.ripleybee.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.ripleybee.com/category/obituaries/" itemprop="url"><span itemprop="title">Obituaries</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>John Ruthven passes away</nav>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ripleybee.com/2020/10/13/john-ruthven-passes-away/"
  },
  "headline": "John Ruthven passes away",
        "image": "https://s25454.pcdn.co/wp-content/uploads/2020/10/web1_Ruthven-Gtown.jpg",
     "datePublished": "2020-10-13T10:20:52-05:00",
  "dateModified": "2020-10-13T10:20:52-05:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "The Ripley Bee",
    "logo": {
      "@type": "ImageObject",
      "url": ""
    }
  },
  "description": "<div class="mh-excerpt"><p>&#8220;He could take a pencil and do more on a napkin than some people who study art for years in college could do.&#8221; That&#8217;s how John Ruthven was described by Brown County Commissioner Barry Woodruff. <a class="mh-excerpt-more" href="https://www.ripleybee.com/2020/10/13/john-ruthven-passes-away/" title="John Ruthven passes away">[&#8230;]</a></p>
</div>"
}
</script>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-9812" class="post-9812 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries">
	<header class="entry-header clearfix"><h1 class="entry-title">John Ruthven passes away</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.ripleybee.com/2020/10/">October 13, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.ripleybee.com/author/gpsadmin/">gpsadmin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.ripleybee.com/category/obituaries/" rel="category tag">Obituaries</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.ripleybee.com/2020/10/13/john-ruthven-passes-away/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="9812 https://www.ripleybee.com/?p=9812">0</span></a></span>
</div>
			</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s25454.pcdn.co/wp-content/uploads/2020/10/web1_Ruthven-Gtown-532x381.jpg" alt="" title="web1_Ruthven-Gtown.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ripleybee.com%2F2020%2F10%2F13%2Fjohn-ruthven-passes-away%2F&t=John+Ruthven+passes+away', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=John+Ruthven+passes+away:&url=https%3A%2F%2Fwww.ripleybee.com%2F2020%2F10%2F13%2Fjohn-ruthven-passes-away%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ripleybee.com%2F2020%2F10%2F13%2Fjohn-ruthven-passes-away%2F&media=https://www.ripleybee.com/wp-content/uploads/2020/10/web1_Ruthven-Gtown.jpg&description=John+Ruthven+passes+away', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.ripleybee.com%2F2020%2F10%2F13%2Fjohn-ruthven-passes-away%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=John%20Ruthven%20passes%20away&amp;body=https%3A%2F%2Fwww.ripleybee.com%2F2020%2F10%2F13%2Fjohn-ruthven-passes-away%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
			
																		
																						<p>&#8220;He could take a pencil and do more on a napkin than some people who study art for years in college could do.&#8221; That&#8217;s how John Ruthven was described by Brown County Commissioner Barry Woodruff.</p>
<p>Ruthven, a naturalist, author, lecturer, internationally acknowledged master of wildlife art, and champion for the Village of Georgetown passed away October 11 at the age of 95.</p>
<p>Woodruff remembers Ruthven for his internationally renowned talent.</p>
<p>&#8220;I can&#8217;t believe the good Lord would give someone that kind of talent,&#8221; he said. Woodruff has a print of a duck that he says &#8220;you can almost feel the feathers.&#8221;</p>
<p>Ruthven&#8217;s work has been showcased in museums all over the world, including the Smithsonian in Washington D.C., Russia, the Philippines, Luxembourg, the Neil Armstrong Space Museum, and the Ohio State Capital Rotunda.</p>
<p>At the local level, Ruthven completed a mural of his original work &#8220;Martha, the Last Passenger Pigeon,&#8221; in 2014 on a three-story building in Cincinnati. The piece was a nod to honor the 100th anniversary of the extinction of the passenger pigeon species. The mural was highlighted as a display in the city&#8217;s 2017 visual arts show, Blink.</p>
<p>Ruthven was also a decorated award-winner for his creations. In 2004, he received the National Medal of Arts from President George W. Bush &#8220;for his impeccably accurate and unfailingly beautiful wildlife art, and in recognition of his contributions as an artist and naturalist to conserving our natural treasures,&#8221; as his website states. In 2015, he received the Eloise Payne Luquer Medal from The Garden Club of America. This honors a special achievement in the field of botany which can include medical research, the fine arts or education.</p>
<p>In addition to his passion for creating wildlife art, Ruthven and his wife Judy, were ardent supporters and long-time residents of Georgetown.</p>
<p>They owned a 165-acre farm in Georgetown that they bought in 1964. Ruthven would walk daily to observe wildlife and be inspired by nature. The creativity fostered by his love of their home and its land spilled into their involvement with the village.</p>
<p>Art Owens, former Georgetown Village Administrator, said, &#8220;He was such a soldier in the battle of the protection of the village.&#8221;</p>
<p>Owens said that Ruthven spearheaded efforts to reopen the Gaslight Theater, and he and Judy worked to choose curtains and colors for the theater during its renovation to stay true to the time period in which it was built. The idea of historical preservation and conservation carries through strongly as a part of Ruthven&#8217;s legacy in Georgetown.</p>
<p>Stan Purdy, President of the Ulysses S. Grant Homestead Association remembers Ruthven for his involvement with the committee. He said that John and Judy were very strong supporters of the Association, and were members of the Board of Trustees.</p>
<p>&#8220;He and Judy purchased the Grant Homestead, and restored it,&#8221; he said. &#8220;They later donated it to the Ohio Historical Connection.&#8221;</p>
<p>The Homestead is a pivotal part of the activities of the Association, Purdy said.</p>
<p>Georgetown Mayor Dale Cahall recalls Ruthven&#8217;s involvement with the restoration and preservation of the village as well.</p>
<p>&#8220;When he (and Judy) moved to Georgetown, they adopted the community,&#8221; he said. &#8220;They were instrumental in preserving the community.&#8221;</p>
<p>Cahall said that the Ruthven&#8217;s commitment to preservation is still evident in the community through their successful efforts in revitalizing Commercial Row. He said that along Main Street were neon signs, colorless buildings and wires that detracted from the beauty of the structures. John and Judy founded a committee to work with the building owners to choose era-appropriate colors to enhance and liven up the businesses.</p>
<p>Cahall said the Ruthvens were also very active in restoring the Courthouse after it was reduced to a historic shell following a fire in 1977.</p>
<p>&#8220;He wanted to make sure it was restored to its original character,&#8221; Cahall said.</p>
<p>Ruthven&#8217;s gallery, which is currently exclusively running as an online store, is also located in the historic district of Georgetown. Selma Pizter worked with Ruthven for nearly 30 years, and said that his enthusiasm for wildlife was contagious.</p>
<p>If a customer came in to the gallery to have something framed, and wasn&#8217;t interested in wildlife artwork, Pitzer said, &#8220;Nine out of ten people would buy one of his pieces after talking to John because of his love for wildlife.&#8221;</p>
<p>This ability to spark interest for others was also evident when he spoke at a high school in Middletown. Pitzer said &#8220;you could hear a pin drop&#8221; in an auditorium filled with 700-800 students because of his &#8220;ability to bring stories to life.&#8221; She said that he found joy in mentoring children and adults with painting, and eagerly gave back to society.</p>
<p>&#8220;There is no end to the list of things that they quietly did to try and help the community,&#8221; she said.</p>
<p>A sentiment that resonated with all of the community is that John Ruthven will be deeply missed. His passing was described by Owens as a &#8220;bitter loss.&#8221;</p>
<p>His zeal for life, vibrance, and timeless relevance in his works will be remembered not only on canvas, but on a stroll through Main Street, a tour at the Grant Homestead, and in memories of countless friends.</p>
<p>.neFileBlock {<br />
	margin-bottom: 20px;<br />
}<br />
.neFileBlock p {<br />
	margin: 0px 0px 0px 0px;<br />
}<br />
.neFileBlock .neFile {<br />
	border-bottom: 1px dotted #aaa;<br />
	padding-bottom: 5px;<br />
	padding-top: 10px;<br />
}<br />
.neFileBlock .neCaption {<br />
	font-size: 85%;<br />
}</p>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s25454.pcdn.co/wp-content/uploads/2020/10/web1_Ruthven-Gtown.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo">https://www.ripleybee.com/wp-content/uploads/2020/10/web1_Ruthven-Gtown.jpg</div>
</div>
<div class="metaInfo">
<p>By Liz Dorsey</p>
</div>
		
		<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ripleybee.com%2F2020%2F10%2F13%2Fjohn-ruthven-passes-away%2F&t=John+Ruthven+passes+away', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=John+Ruthven+passes+away:&url=https%3A%2F%2Fwww.ripleybee.com%2F2020%2F10%2F13%2Fjohn-ruthven-passes-away%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ripleybee.com%2F2020%2F10%2F13%2Fjohn-ruthven-passes-away%2F&media=https://www.ripleybee.com/wp-content/uploads/2020/10/web1_Ruthven-Gtown.jpg&description=John+Ruthven+passes+away', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.ripleybee.com%2F2020%2F10%2F13%2Fjohn-ruthven-passes-away%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=John%20Ruthven%20passes%20away&amp;body=https%3A%2F%2Fwww.ripleybee.com%2F2020%2F10%2F13%2Fjohn-ruthven-passes-away%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
			</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.ripleybee.com/2020/10/13/patricia-sheldon-61/" rel="prev"><img width="80" height="60" src="https://s25454.pcdn.co/wp-content/uploads/2020/10/web1_SheldonPpic-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s25454.pcdn.co/wp-content/uploads/2020/10/web1_SheldonPpic-80x60.jpg 80w, https://s25454.pcdn.co/wp-content/uploads/2020/10/web1_SheldonPpic-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Patricia Sheldon, 61</p></a></div>
</nav>
				<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="" data-protocol="https" style="display:none"></ins>
				<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
				<a id="comments"></a>
				
<div id="disqus_thread"></div>
			<!-- Champion Media; TVX InContent -->
<div style="min-width: 300px;width: 100%">
	<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
	<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "104508"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed20aclxijwhmt"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
	<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="273" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-12" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=81690" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="display: block;height: 20px;text-indent: -9999em;margin: -20px 0 0 0;z-index: 1;position: relative" href="https://www.willyweather.com/oh/brown-county/ripley.html" rel="nofollow">weather for Ripley</a></div></div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="274" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><!---<div id="circularhub_module_12411"></div>
<script src="//api.circularhub.com/12411/261e5263db97f70d/circularhub_module.js"></script>---></div></div><div id="custom_html-16" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipes</span></h4><div class="textwidget custom-html-widget"><!-- Champion Media (Id #10190); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-10" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="275" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="276" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s25454.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-6568  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-6573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6573"><a href="https://www.ripleybee.com/terms-of-service/">Terms Of Service</a></li>
<li id="menu-item-6570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6570"><a href="https://www.ripleybee.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
		<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6>		<ul>
											<li>
					<a href="https://www.ripleybee.com/2020/10/13/john-ruthven-passes-away/" aria-current="page">John Ruthven passes away</a>
									</li>
											<li>
					<a href="https://www.ripleybee.com/2020/10/13/patricia-sheldon-61/">Patricia Sheldon, 61</a>
									</li>
											<li>
					<a href="https://www.ripleybee.com/2020/10/12/rodney-adams-85/">Rodney Adams, 85</a>
									</li>
											<li>
					<a href="https://www.ripleybee.com/2020/10/09/gloria-rutan-89/">Gloria Rutan, 89</a>
									</li>
											<li>
					<a href="https://www.ripleybee.com/2020/10/07/judy-martellotti-83/">Judy Martellotti, 83</a>
									</li>
					</ul>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6>			<div class="textwidget"><p><strong>Call:</strong><br />
<strong>T:</strong> 937.444.3441<br />
<strong>E-Mail:</strong><br />
<a href="mailto:info@ripleybee.com">info@ripleybee.com</a></p>
</div>
		</div><div id="custom_html-17" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			2018 Champion Media		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42026449-45"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42026449-45');
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ripleybee"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"9812 https:\/\/www.ripleybee.com\/?p=9812","disqusShortname":"ripleybee","disqusTitle":"John Ruthven passes away","disqusUrl":"https:\/\/www.ripleybee.com\/2020\/10\/13\/john-ruthven-passes-away\/","postId":"9812"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219552","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":96,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>