<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.ripleybee.com/xmlrpc.php" />
<title>Think carefully before risking your life | The Ripley Bee</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Thanks to a team effort by neighbors, police and firefighters, Beth Lang was pulled from a housefire at 323 Cherry Street on Feb. 2. She ultimately passed away&#8230;" />
<meta property="og:image" content="https://s25454.pcdn.co/wp-content/uploads/2021/02/web1_Gtown-Fire-2.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Think carefully before risking your life | The Ripley Bee" />
<meta property="og:description" content="Thanks to a team effort by neighbors, police and firefighters, Beth Lang was pulled from a housefire at 323 Cherry Street on Feb. 2. She ultimately passed away on February 14. The rescue efforts were&#8230;" />
<meta property="og:url" content="https://www.ripleybee.com/2021/02/20/think-carefully-before-risking-your-life/" />
<meta property="og:site_name" content="The Ripley Bee" />
<meta property="article:published_time" content="2021-02-20T19:48+00:00" />
<meta property="article:modified_time" content="2021-02-20T19:48+00:00" />
<meta property="og:updated_time" content="2021-02-20T19:48+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Think carefully before risking your life | The Ripley Bee" />
<meta name="twitter:description" content="Thanks to a team effort by neighbors, police and firefighters, Beth Lang was pulled from a housefire at 323 Cherry Street on Feb. 2. She ultimately passed away on February 14. The rescue efforts were&#8230;" />
<meta name="twitter:image" content="https://s25454.pcdn.co/wp-content/uploads/2021/02/web1_Gtown-Fire-2.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="480" />
<link rel="canonical" href="https://www.ripleybee.com/2021/02/20/think-carefully-before-risking-your-life/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.ripleybee.com/","name":"The Ripley Bee"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.ripleybee.com/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.ripleybee.com/2021/02/20/think-carefully-before-risking-your-life/","name":"Think carefully before risking your life"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 5.14ms meta | 1.40ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ripley Bee &raquo; Feed" href="https://www.ripleybee.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ripley Bee &raquo; Comments Feed" href="https://www.ripleybee.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ripley Bee &raquo; Think carefully before risking your life Comments Feed" href="https://www.ripleybee.com/2021/02/20/think-carefully-before-risking-your-life/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s25454.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s25454.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s25454.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://s25454.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=efe66e' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s25454.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s25454.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s25454.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s25454.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.ripleybee.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripleybee.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s25454.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.ripleybee.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripleybee.com%2F2021%2F02%2F20%2Fthink-carefully-before-risking-your-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ripleybee.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripleybee.com%2F2021%2F02%2F20%2Fthink-carefully-before-risking-your-life%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://s25454.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.ripleybee.com/2021/02/20/think-carefully-before-risking-your-life/amp/"><link rel="icon" href="https://s25454.pcdn.co/wp-content/uploads/2016/04/cropped-ripbeeicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s25454.pcdn.co/wp-content/uploads/2016/04/cropped-ripbeeicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s25454.pcdn.co/wp-content/uploads/2016/04/cropped-ripbeeicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s25454.pcdn.co/wp-content/uploads/2016/04/cropped-ripbeeicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			
@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=32728327"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-10260 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-13" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&cb='+Date.now()+'-'+Math.floor(Math.random()*1000001)); x.parentNode.insertBefore(s,x);};l();})(); </script>
</div></div><div id="custom_html-19" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="367" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>---></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-7233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7233"><a href="https://www.ripleybee.com/subscribe/"><font size="+2">Subscribe</font></a></li>
<li id="menu-item-8131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8131"><a href="https://www.ripleybee.com/category/special-publications/">Special Publications</a></li>
<li id="menu-item-8132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8132"><a href="https://www.ripleybee.com/public-notices/">Public Notices</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.ripleybee.com/" class="custom-logo-link" rel="home"><img width="264" height="90" src="https://s25454.pcdn.co/wp-content/uploads/2018/02/rbcmlogo.png" class="custom-logo" alt="The Ripley Bee" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-3" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="271" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-2172' id='mega-menu-item-2172'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-2959' id='mega-menu-item-2959'><a class="mega-menu-link" href="https://www.ripleybee.com/category/news/" tabindex="0">News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3012' id='mega-menu-item-3012'><a class="mega-menu-link" href="https://www.ripleybee.com/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-8784' id='mega-menu-item-8784'><a class="mega-menu-link" href="https://collegefootball.ap.org/ripleybee">College Football</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-8785' id='mega-menu-item-8785'><a class="mega-menu-link" href="https://collegebasketball.ap.org/ripleybee">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-8786' id='mega-menu-item-8786'><a class="mega-menu-link" href="https://racing.ap.org/ripleybee">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-8787' id='mega-menu-item-8787'><a class="mega-menu-link" href="https://pro32.ap.org/ripleybee">Pro Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-3472' id='mega-menu-item-3472'><a class="mega-menu-link" href="https://www.ripleybee.com/category/obituaries/" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-3141' id='mega-menu-item-3141'><a class="mega-menu-link" href="https://www.ripleybee.com/classifiedsreal-estate/" tabindex="0">Classifieds/Real Estate</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-6668' id='mega-menu-item-6668'><a class="mega-menu-link" href="https://www.ripleybee.com/calendar/" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-6567' id='mega-menu-item-6567'><a class="mega-menu-link" href="https://www.ripleybee.com/weather/" tabindex="0">Weather</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3123' id='mega-menu-item-3123'><a class="mega-menu-link" href="https://www.ripleybee.com/contact-us/" aria-haspopup="true" aria-expanded="false" tabindex="0">Contact Us<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3127' id='mega-menu-item-3127'><a class="mega-menu-link" href="https://www.ripleybee.com/privacy-policy/">Privacy Policy</a></li></ul>
</li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.ripleybee.com/2016/11/29/4075/" title="">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 29, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
													</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Advertisement							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.ripleybee.com/2021/02/20/think-carefully-before-risking-your-life/" title="Think carefully before risking your life">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 20, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Think carefully before risking your life						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.ripleybee.com/2021/02/18/new-coffee-shop-in-georgetown/" title="New coffee shop in Georgetown">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 18, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New coffee shop in Georgetown						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.ripleybee.com/2021/02/17/robert-reetz-80/" title="Robert Reetz, 80">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 17, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Robert Reetz, 80						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Obituaries							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.ripleybee.com/2021/02/17/beth-lang-53/" title="Beth Lang, 53">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 17, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Beth Lang, 53						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Obituaries							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.ripleybee.com/2021/02/17/deborah-earhart-66/" title="Deborah Earhart, 66">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 17, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Deborah Earhart, 66						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Obituaries							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.ripleybee.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.ripleybee.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.ripleybee.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Think carefully before risking your life</nav>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ripleybee.com/2021/02/20/think-carefully-before-risking-your-life/"
  },
  "headline": "Think carefully before risking your life",
        "image": "https://s25454.pcdn.co/wp-content/uploads/2021/02/web1_Gtown-Fire-2.jpg",
     "datePublished": "2021-02-20T14:48:22-05:00",
  "dateModified": "2021-02-20T14:48:22-05:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "The Ripley Bee",
    "logo": {
      "@type": "ImageObject",
      "url": ""
    }
  },
  "description": "<div class="mh-excerpt"><p>Thanks to a team effort by neighbors, police and firefighters, Beth Lang was pulled from a housefire at 323 Cherry Street on Feb. 2. She ultimately passed away on February 14. The rescue efforts were <a class="mh-excerpt-more" href="https://www.ripleybee.com/2021/02/20/think-carefully-before-risking-your-life/" title="Think carefully before risking your life">[&#8230;]</a></p>
</div>"
}
</script>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-10260" class="post-10260 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
	<header class="entry-header clearfix"><h1 class="entry-title">Think carefully before risking your life</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.ripleybee.com/2021/02/">February 20, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.ripleybee.com/author/gpsadmin/">gpsadmin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.ripleybee.com/category/news/" rel="category tag">News</a>, <a href="https://www.ripleybee.com/category/top-stories/" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.ripleybee.com/2021/02/20/think-carefully-before-risking-your-life/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="10260 https://www.ripleybee.com/?p=10260">0</span></a></span>
</div>
			</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s25454.pcdn.co/wp-content/uploads/2021/02/web1_Gtown-Fire-2-640x381.jpg" alt="" title="web1_Gtown-Fire-2.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ripleybee.com%2F2021%2F02%2F20%2Fthink-carefully-before-risking-your-life%2F&t=Think+carefully+before+risking+your+life', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Think+carefully+before+risking+your+life:&url=https%3A%2F%2Fwww.ripleybee.com%2F2021%2F02%2F20%2Fthink-carefully-before-risking-your-life%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ripleybee.com%2F2021%2F02%2F20%2Fthink-carefully-before-risking-your-life%2F&media=https://www.ripleybee.com/wp-content/uploads/2021/02/web1_Gtown-Fire-2.jpg&description=Think+carefully+before+risking+your+life', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.ripleybee.com%2F2021%2F02%2F20%2Fthink-carefully-before-risking-your-life%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Think%20carefully%20before%20risking%20your%20life&amp;body=https%3A%2F%2Fwww.ripleybee.com%2F2021%2F02%2F20%2Fthink-carefully-before-risking-your-life%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
			
																		
																						<p>Thanks to a team effort by neighbors, police and firefighters, Beth Lang was pulled from a housefire at 323 Cherry Street on Feb. 2.</p>
<p>She ultimately passed away on February 14.</p>
<p>The rescue efforts were begun by neighbors, a police officer and an off duty firefighter because the on duty crew was on an ambulance run to Clermont County and was out of the area.</p>
<p>With trips to the hospital taking crews out of Georgetown for two hours at a time, it&#8217;s possible that another fire might break out where neighbors or others will want to help.</p>
<p>Georgetown Fire Chief Joey Rockey wants people to think carefully before they decide to intervene.</p>
<p>&#8220;If you can see the patient laying by the door, there is no smoke and you can reach in and remove that victim, that&#8217;s one thing, but you should not make entry into a burning building without proper training and safety equipment,&#8221; Rockey said.</p>
<p>&#8220;Too many things could go wrong and you could end up as a victim yourself in a matter of seconds.&#8221;</p>
<p>He explained that every fire situation is different, because of the length of time it has been burning, ventilation, fuel and other factors.</p>
<p>&#8220;A firefighter is trained to read the smoke and conditions before entering a building. We can look that smoke and see what stage the fire is in,&#8221; Rockey said.</p>
<p>He added that death can come in a matter of seconds.</p>
<p>&#8220;In backdraft situation, all that fire is waiting for is more oxygen. If you kick in a door or throw a brick through a window and provide that oxygen, then you stand a good chance of killing yourself and everyone else in the house,&#8221; he said.</p>
<p>&#8220;You can also be in the house and not recognize a pending flashover that&#8217;s about to occur. In that situation, everything in the room bursts into flames at the same time, including you. If that happens when you have fire gear on, you have a few seconds to get out. With no fire gear, you are dead. Period.&#8221;</p>
<p>Rockey said that floors and ceilings can collapse without warning.</p>
<p>Then there&#8217;s the smoke.</p>
<p>&#8220;When you have zero visibility and you start to panic because you can&#8217;t breath anymore or because it&#8217;s too hot and you get lost, you are in a lot of trouble,&#8221; he said. &#8220;One breath of that superheated gas or smoke will kill you or render you unconscious.&#8221;</p>
<p>And what about that urge to rescue someone even without fire gear or training?</p>
<p>&#8220;If you can&#8217;t see the victim and that house is full of smoke, or there is visible fire, you don&#8217;t have any business going in. Your chance of finding them blindly is slim to none,&#8221; Rockey said.</p>
<p>He added that TV shows and movies have not done firefighters any favors over the years.</p>
<p>&#8220;They make it look so easy, making it look like you can run into a burning house with no problem and pull people out with just a little soot on your face. It doesn&#8217;t work that way in real life,&#8221; Rockey said.</p>
<p>&#8220;You watch these shows where they go into a burning house and see a victims two rooms over, that doesn&#8217;t happen. Usually, you can&#8217;t see an inch in front of your face, especially with no fire gear on.&#8221;</p>
<p>So what can the general public do to help firefighters before they arrive on the scene?</p>
<p>&#8220;Verifying that everyone is out is the best thing. Rescue operations for firefighters are dangerous. We do them when we have to, but if we know for sure everyone is out, it&#8217;s safer for everybody,&#8221; Rockey said.</p>
<p>And if someone tries to help without letting anyone know first?</p>
<p>&#8220;If someone runs in without anybody knowing it and the property owner tells us that everybody is out, we don&#8217;t know that someone is actually in there. If we are told everyone is out, we are going to focus on fighting the fire,&#8221; Rockey said.</p>
<p>&#8220;The best way the public can help us is by being vigilant and calling 911 if they think there is a problem. Don&#8217;t ever hesitate to call us if you think there might be a fire burning or about to break out.&#8221;</p>
<p>This story first appeared in the Feb. 11 edition of The News Democrat. To get the best local news first, call 513-732-2511 to subscribe.</p>
<p>.neFileBlock {<br />
	margin-bottom: 20px;<br />
}<br />
.neFileBlock p {<br />
	margin: 0px 0px 0px 0px;<br />
}<br />
.neFileBlock .neFile {<br />
	border-bottom: 1px dotted #aaa;<br />
	padding-bottom: 5px;<br />
	padding-top: 10px;<br />
}<br />
.neFileBlock .neCaption {<br />
	font-size: 85%;<br />
}</p>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s25454.pcdn.co/wp-content/uploads/2021/02/web1_Gtown-Fire-2.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo">https://www.ripleybee.com/wp-content/uploads/2021/02/web1_Gtown-Fire-2.jpg</div>
</div>
<div class="metaInfo">
<p>By Wayne Gates</p>
</div>
		
		<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ripleybee.com%2F2021%2F02%2F20%2Fthink-carefully-before-risking-your-life%2F&t=Think+carefully+before+risking+your+life', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Think+carefully+before+risking+your+life:&url=https%3A%2F%2Fwww.ripleybee.com%2F2021%2F02%2F20%2Fthink-carefully-before-risking-your-life%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ripleybee.com%2F2021%2F02%2F20%2Fthink-carefully-before-risking-your-life%2F&media=https://www.ripleybee.com/wp-content/uploads/2021/02/web1_Gtown-Fire-2.jpg&description=Think+carefully+before+risking+your+life', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.ripleybee.com%2F2021%2F02%2F20%2Fthink-carefully-before-risking-your-life%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Think%20carefully%20before%20risking%20your%20life&amp;body=https%3A%2F%2Fwww.ripleybee.com%2F2021%2F02%2F20%2Fthink-carefully-before-risking-your-life%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
			</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.ripleybee.com/2021/02/18/new-coffee-shop-in-georgetown/" rel="prev"><img width="80" height="60" src="https://s25454.pcdn.co/wp-content/uploads/2021/02/web1_Coffee-Shop-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s25454.pcdn.co/wp-content/uploads/2021/02/web1_Coffee-Shop-80x60.jpg 80w, https://s25454.pcdn.co/wp-content/uploads/2021/02/web1_Coffee-Shop-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>New coffee shop in Georgetown</p></a></div>
</nav>
				<div id="rc-widget-cfe72a" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168422"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				<a id="comments"></a>
				
<div id="disqus_thread"></div>
			<!-- Champion Media; TVX InContent -->
<div style="min-width: 300px;width: 100%">
	<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
	<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "104508"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed20aclxijwhmt"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
	<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="273" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
</div></div><div id="custom_html-12" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=81690" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="display: block;height: 20px;text-indent: -9999em;margin: -20px 0 0 0;z-index: 1;position: relative" href="https://www.willyweather.com/oh/brown-county/ripley.html" rel="nofollow">weather for Ripley</a></div>

<ins data-revive-zoneid="272" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="274" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><!---<div id="circularhub_module_12411"></div>
<script src="//api.circularhub.com/12411/261e5263db97f70d/circularhub_module.js"></script>---></div></div><div id="custom_html-16" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipes</span></h4><div class="textwidget custom-html-widget"><!-- Champion Media (Id #10190); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-10" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="275" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
</div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="276" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
</div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s25454.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-6568  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-6573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6573"><a href="https://www.ripleybee.com/terms-of-service/">Terms Of Service</a></li>
<li id="menu-item-6570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6570"><a href="https://www.ripleybee.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
		<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6>		<ul>
											<li>
					<a href="https://www.ripleybee.com/2021/02/20/think-carefully-before-risking-your-life/" aria-current="page">Think carefully before risking your life</a>
									</li>
											<li>
					<a href="https://www.ripleybee.com/2021/02/18/new-coffee-shop-in-georgetown/">New coffee shop in Georgetown</a>
									</li>
											<li>
					<a href="https://www.ripleybee.com/2021/02/17/robert-reetz-80/">Robert Reetz, 80</a>
									</li>
											<li>
					<a href="https://www.ripleybee.com/2021/02/17/beth-lang-53/">Beth Lang, 53</a>
									</li>
											<li>
					<a href="https://www.ripleybee.com/2021/02/17/deborah-earhart-66/">Deborah Earhart, 66</a>
									</li>
					</ul>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6>			<div class="textwidget"><p><strong>Call:</strong><br />
<strong>T:</strong> 937.444.3441<br />
<strong>E-Mail:</strong><br />
<a href="mailto:info@ripleybee.com">info@ripleybee.com</a></p>
</div>
		</div><div id="custom_html-17" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			2018 Champion Media		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42026449-45"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42026449-45');
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ripleybee"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"10260 https:\/\/www.ripleybee.com\/?p=10260","disqusShortname":"ripleybee","disqusTitle":"Think carefully before risking your life","disqusUrl":"https:\/\/www.ripleybee.com\/2021\/02\/20\/think-carefully-before-risking-your-life\/","postId":"10260"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21'></script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.5'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219552","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":104,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>