<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.ripleybee.com/xmlrpc.php" />
<title>PSA: Be wary of fake live stream links | The Ripley Bee</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="When I wake up most mornings, one of the first things I do is check Twitter. Usually there are a few notifications I&rsquo;ve missed overnight&#8230;" />
<meta property="og:image" content="https://s25454.pcdn.co/wp-content/uploads/2021/08/web1_FakeLink.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="606" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PSA: Be wary of fake live stream links | The Ripley Bee" />
<meta property="og:description" content="When I wake up most mornings, one of the first things I do is check Twitter. Usually there are a few notifications I&rsquo;ve missed overnight, mentions from people sending in results or notable&#8230;" />
<meta property="og:url" content="https://www.ripleybee.com/2021/08/26/psa-be-wary-of-fake-live-stream-links/" />
<meta property="og:site_name" content="The Ripley Bee" />
<meta property="og:updated_time" content="2021-08-26T17:18+00:00" />
<meta property="article:published_time" content="2021-08-26T17:18+00:00" />
<meta property="article:modified_time" content="2021-08-26T17:18+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="PSA: Be wary of fake live stream links | The Ripley Bee" />
<meta name="twitter:description" content="When I wake up most mornings, one of the first things I do is check Twitter. Usually there are a few notifications I&rsquo;ve missed overnight, mentions from people sending in results or notable&#8230;" />
<meta name="twitter:image" content="https://s25454.pcdn.co/wp-content/uploads/2021/08/web1_FakeLink.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="606" />
<link rel="canonical" href="https://www.ripleybee.com/2021/08/26/psa-be-wary-of-fake-live-stream-links/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.ripleybee.com/","name":"The Ripley Bee"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.ripleybee.com/category/sports/","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.ripleybee.com/2021/08/26/psa-be-wary-of-fake-live-stream-links/","name":"PSA: Be wary of fake live stream links"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 4.93ms meta | 9.73ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ripley Bee &raquo; Feed" href="https://www.ripleybee.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ripley Bee &raquo; Comments Feed" href="https://www.ripleybee.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ripley Bee &raquo; PSA: Be wary of fake live stream links Comments Feed" href="https://www.ripleybee.com/2021/08/26/psa-be-wary-of-fake-live-stream-links/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s25454.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s25454.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://s25454.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://s25454.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s25454.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-frontend-css'  href='https://s25454.pcdn.co/wp-content/plugins/woo-custom-product-addons/assets/css/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://s25454.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://s25454.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://s25454.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.5.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='megamenu-css'  href='https://s25454.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=79d094' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s25454.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s25454.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s25454.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-css'  href='https://s25454.pcdn.co/wp-content/themes/mh-magazine/woocommerce/woocommerce.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://s25454.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.ripleybee.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ripleybee.com/wp-json/wp/v2/posts/10953" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripleybee.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s25454.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.ripleybee.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripleybee.com%2F2021%2F08%2F26%2Fpsa-be-wary-of-fake-live-stream-links%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ripleybee.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripleybee.com%2F2021%2F08%2F26%2Fpsa-be-wary-of-fake-live-stream-links%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://s25454.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://www.ripleybee.com/2021/08/26/psa-be-wary-of-fake-live-stream-links/amp/"><link rel="icon" href="https://s25454.pcdn.co/wp-content/uploads/2016/04/cropped-ripbeeicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s25454.pcdn.co/wp-content/uploads/2016/04/cropped-ripbeeicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s25454.pcdn.co/wp-content/uploads/2016/04/cropped-ripbeeicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s25454.pcdn.co/wp-content/uploads/2016/04/cropped-ripbeeicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			
@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=32728327"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-10953 single-format-standard wp-custom-logo theme-mh-magazine woocommerce-no-js mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-13" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&cb='+Date.now()+'-'+Math.floor(Math.random()*1000001)); x.parentNode.insertBefore(s,x);};l();})(); </script>
</div></div><div id="custom_html-19" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="367" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>---></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-7233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7233"><a href="https://www.ripleybee.com/subscribe/"><font size="+2">Subscribe</font></a></li>
<li id="menu-item-8131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8131"><a href="https://www.ripleybee.com/category/special-publications/">Special Publications</a></li>
<li id="menu-item-8132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8132"><a href="https://www.ripleybee.com/public-notices/">Public Notices</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-10506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10506"><a target="_blank" rel="noopener" href="https://www.facebook.com/RipleyBeeNews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-10749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10749"><a target="_blank" rel="noopener" href="https://twitter.com/the_ripley_bee"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-10750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10750"><a target="_blank" rel="noopener" href="https://www.instagram.com/theripleybee/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.ripleybee.com/" class="custom-logo-link" rel="home"><img width="264" height="90" src="https://s25454.pcdn.co/wp-content/uploads/2018/02/rbcmlogo.png" class="custom-logo" alt="The Ripley Bee" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-3" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="271" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-2172' id='mega-menu-item-2172'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-2959' id='mega-menu-item-2959'><a class="mega-menu-link" href="https://www.ripleybee.com/category/news/" tabindex="0">News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3012' id='mega-menu-item-3012'><a class="mega-menu-link" href="https://www.ripleybee.com/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-8784' id='mega-menu-item-8784'><a class="mega-menu-link" href="https://collegefootball.ap.org/ripleybee">College Football</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-8785' id='mega-menu-item-8785'><a class="mega-menu-link" href="https://collegebasketball.ap.org/ripleybee">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-8786' id='mega-menu-item-8786'><a class="mega-menu-link" href="https://racing.ap.org/ripleybee">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-8787' id='mega-menu-item-8787'><a class="mega-menu-link" href="https://pro32.ap.org/ripleybee">Pro Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-3472' id='mega-menu-item-3472'><a class="mega-menu-link" href="https://www.ripleybee.com/category/obituaries/" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3141' id='mega-menu-item-3141'><a class="mega-menu-link" href="https://www.ripleybee.com/classifiedsreal-estate/" aria-haspopup="true" aria-expanded="false" tabindex="0">Classifieds/Real Estate<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-10813' id='mega-menu-item-10813'><a class="mega-menu-link" href="/product/5-25-line-garage-sale-ad">Place A Garage Sale Ad</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-6668' id='mega-menu-item-6668'><a class="mega-menu-link" href="https://www.ripleybee.com/calendar/" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-6567' id='mega-menu-item-6567'><a class="mega-menu-link" href="https://www.ripleybee.com/weather/" tabindex="0">Weather</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-3123' id='mega-menu-item-3123'><a class="mega-menu-link" href="https://www.ripleybee.com/contact-us/" aria-haspopup="true" aria-expanded="false" tabindex="0">Contact Us<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3127' id='mega-menu-item-3127'><a class="mega-menu-link" href="https://www.ripleybee.com/privacy-policy/">Privacy Policy</a></li></ul>
</li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.ripleybee.com/2016/11/29/4075/" title="">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 29, 2016 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
													</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Advertisement							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.ripleybee.com/2021/08/26/psa-be-wary-of-fake-live-stream-links/" title="PSA: Be wary of fake live stream links">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 26, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							PSA: Be wary of fake live stream links						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Sports							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.ripleybee.com/2021/08/26/freddie-brinson-sr-79/" title="Freddie Brinson Sr., 79">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 26, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Freddie Brinson Sr., 79						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Obituaries							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.ripleybee.com/2021/08/25/sandy-nee-frazee-hagge-70/" title="Sandy (nee Frazee) Hagge, 70">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 25, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sandy (nee Frazee) Hagge, 70						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Obituaries							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.ripleybee.com/2021/08/25/goldie-mae-phelps-83/" title="Goldie Mae Phelps, 83">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 25, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Goldie Mae Phelps, 83						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Obituaries							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.ripleybee.com/2021/08/25/broncos-kick-off-season-with-win-at-hillsboro/" title="Broncos kick off season with win at Hillsboro">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 25, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Broncos kick off season with win at Hillsboro						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Sports							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.ripleybee.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.ripleybee.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.ripleybee.com/category/sports/" itemprop="url"><span itemprop="title">Sports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>PSA: Be wary of fake live stream links</nav>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ripleybee.com/2021/08/26/psa-be-wary-of-fake-live-stream-links/"
  },
  "headline": "PSA: Be wary of fake live stream links",
        "image": "https://s25454.pcdn.co/wp-content/uploads/2021/08/web1_FakeLink.jpg",
     "datePublished": "2021-08-26T12:18:27-05:00",
  "dateModified": "2021-08-26T12:18:27-05:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "The Ripley Bee",
    "logo": {
      "@type": "ImageObject",
      "url": ""
    }
  },
  "description": "<div class="mh-excerpt"><p>When I wake up most mornings, one of the first things I do is check Twitter. Usually there are a few notifications I&#8217;ve missed overnight, mentions from people sending in results or notable performances. I <a class="mh-excerpt-more" href="https://www.ripleybee.com/2021/08/26/psa-be-wary-of-fake-live-stream-links/" title="PSA: Be wary of fake live stream links">[&#8230;]</a></p>
</div>"
}
</script>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-10953" class="post-10953 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header clearfix"><h1 class="entry-title">PSA: Be wary of fake live stream links</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.ripleybee.com/2021/08/">August 26, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.ripleybee.com/author/gpsadmin/">gpsadmin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.ripleybee.com/category/sports/" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.ripleybee.com/2021/08/26/psa-be-wary-of-fake-live-stream-links/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="10953 https://www.ripleybee.com/?p=10953">0</span></a></span>
</div>
			</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s25454.pcdn.co/wp-content/uploads/2021/08/web1_FakeLink-640x381.jpg" alt="" title="web1_FakeLink.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ripleybee.com%2F2021%2F08%2F26%2Fpsa-be-wary-of-fake-live-stream-links%2F&t=PSA%3A+Be+wary+of+fake+live+stream+links', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=PSA%3A+Be+wary+of+fake+live+stream+links:&url=https%3A%2F%2Fwww.ripleybee.com%2F2021%2F08%2F26%2Fpsa-be-wary-of-fake-live-stream-links%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ripleybee.com%2F2021%2F08%2F26%2Fpsa-be-wary-of-fake-live-stream-links%2F&media=https://www.ripleybee.com/wp-content/uploads/2021/08/web1_FakeLink.jpg&description=PSA%3A+Be+wary+of+fake+live+stream+links', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.ripleybee.com%2F2021%2F08%2F26%2Fpsa-be-wary-of-fake-live-stream-links%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=PSA%3A%20Be%20wary%20of%20fake%20live%20stream%20links&amp;body=https%3A%2F%2Fwww.ripleybee.com%2F2021%2F08%2F26%2Fpsa-be-wary-of-fake-live-stream-links%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
			
																		
																						<p>When I wake up most mornings, one of the first things I do is check Twitter.</p>
<p>Usually there are a few notifications I&#8217;ve missed overnight, mentions from people sending in results or notable performances.</p>
<p>I noticed a few new notifications sprinkled in over the last week: Accounts pushing streaming links to events around the area.</p>
<p>The @ClerSunSports Twitter account was tagged in two such posts, one for a Clermont Northeastern football game and the other for a West Clermont football scrimmage.</p>
<p>Neither of those links were real.</p>
<p>As the week continued on and the official start of the season drew closer, more and more schools were tagged in those messages. Wilmington High School posted a message asking fans to be wary of those links as they were highlighting the NFHS Network&#8217;s live stream of Wilmington&#8217;s game against Ross.</p>
<p>Wilmington doesn&#8217;t use the NFHS Network. Their home games are streamed through CampusNation.</p>
<p>The day Princeton High School was slated to open the season against Anderson, an account tagged the Vikings in a tweet about a live stream of the game. Princeton&#8217;s Athletic director, Joe Roberts, warned fans that the school was unaware of that broadcast and directed them to ESP Media, the company that was actually airing the game.</p>
<p>The account pushing the Princeton/Anderson link now shows as suspended, but more and more of them pop up every day. Not every school is able to catch the irregularities beforehand, I&#8217;ve seen a handful of official school accounts retweet broadcast links that were anything but official.</p>
<p>For the sake of journalism, I followed one of the links, scanning it for malware and the like as best I could along the way. It took me to a landing page that used the NFHS Network logo and one button that brought up a page with a video player.</p>
<p>After a few seconds of counting down, the video player was replaced with a message informing me that I needed to subscribe to watch the contest. It then redirected me to a page asking for my personal information and a credit card number.</p>
<p>I bailed at that point, my desire to know what would happen next was quickly overmatched by not wanting to have to deal with closing a bank account. But fans who aren&#8217;t as familiar with the NFHS Network or other streaming options may not make that same choice, opening themselves up to a massive headache in the process.</p>
<p>With the amount of schools streaming their extracurricular events on the rise, more and more fans will be vulnerable to these types of scams. The NFHS Network has been dealing with them for a while, however.</p>
<p>Mark Koski, the NFHS Network&#8217;s Chief Marketing Officer, said the organization has been dealing with this problem since the beginning.</p>
<p>&#8220;We&#8217;ve had this problem so to speak over the last eight years,&#8221; Koski said. &#8220;When we find out about it, we get it shut down right away. As streaming continues to grow, people expect games to be streamed. COVID has had something to do with that. The year that we&#8217;re in, we&#8217;re finding more of these and we just make sure that they get taken down as soon as possible.&#8221;</p>
<p>Koski said accounts like these can hurt the schools themselves as they direct subscription revenue away from the programs. Back when the NFHS Network first began, it was a student-operated production. Now, Pixellot automated cameras handle the production work but schools can still choose to provide on-air commentary. Selling ads during those contests is one of the ways the NFHS helps schools increase revenues.</p>
<p>&#8220;We provide every school two free cameras,&#8221; Koski said. &#8220;They receive a portion of the revenue for all subscribers but they get 100 percent of their advertising. If they put ads in the upper left and upper right corner, any of those ads the play-by-play announcers read, the schools get 100 percent of those.&#8221;</p>
<p>The NFHS has a long-term goal of airing all two million high school extra curricular events. This year, they expect to crack the one million mark. That gives spammers ample opportunity to strike, so Koski has advice for both fans and school officials.</p>
<p>&#8220;Double check to make sure you&#8217;re on the NFHS Network platform,&#8221; Koski said. &#8220;That&#8217;s the key. You look at some of these links and there are a bunch of letters and numbers, so make sure you&#8217;re on NFHSNetwork.com.&#8221;</p>
<p>If a school official catches a fake link to an event, Koski suggests reaching out to the network itself for help getting them shut down.</p>
<p>&#8220;We have over 200 staff members as part of our network, and if schools are curious about what&#8217;s happening feel free to reach out to us,&#8221; Koski said. &#8220;We want to make sure we&#8217;re there for schools. We&#8217;ll do any background that we need to to get things shut down. This is hurting the schools, it&#8217;s hurting the students. We want to be there for them.&#8221;</p>
<p>Not every school uses the NFHS Network to stream online. For instance, New Richmond streams athletic events through the NR Media Facebook page. Milford High School streams events through YouTube.</p>
<p>In the Southern Hills Athletic Conference, Fairfield, Lynchburg and Whiteoak use YouTube for streaming. Ripley, Fayetteville and Eastern streams are handled through the NFHS Network.</p>
<p>.neFileBlock {<br />
	margin-bottom: 20px;<br />
}<br />
.neFileBlock p {<br />
	margin: 0px 0px 0px 0px;<br />
}<br />
.neFileBlock .neFile {<br />
	border-bottom: 1px dotted #aaa;<br />
	padding-bottom: 5px;<br />
	padding-top: 10px;<br />
}<br />
.neFileBlock .neCaption {<br />
	font-size: 85%;<br />
}</p>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s25454.pcdn.co/wp-content/uploads/2021/08/web1_FakeLink.jpg"></p>
<div class="neCaption">An screenshot of a Tweet containing a fake streaming link to a Clermont Northeastern High School football game. </div>
</div>
<div class="metaInfo">https://www.ripleybee.com/wp-content/uploads/2021/08/web1_FakeLink.jpgAn screenshot of a Tweet containing a fake streaming link to a Clermont Northeastern High School football game. </div>
</div>
<div class="metaInfo">
<p>By Garth Shanklin</p>
</div>
		
		<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ripleybee.com%2F2021%2F08%2F26%2Fpsa-be-wary-of-fake-live-stream-links%2F&t=PSA%3A+Be+wary+of+fake+live+stream+links', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=PSA%3A+Be+wary+of+fake+live+stream+links:&url=https%3A%2F%2Fwww.ripleybee.com%2F2021%2F08%2F26%2Fpsa-be-wary-of-fake-live-stream-links%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ripleybee.com%2F2021%2F08%2F26%2Fpsa-be-wary-of-fake-live-stream-links%2F&media=https://www.ripleybee.com/wp-content/uploads/2021/08/web1_FakeLink.jpg&description=PSA%3A+Be+wary+of+fake+live+stream+links', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.ripleybee.com%2F2021%2F08%2F26%2Fpsa-be-wary-of-fake-live-stream-links%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=PSA%3A%20Be%20wary%20of%20fake%20live%20stream%20links&amp;body=https%3A%2F%2Fwww.ripleybee.com%2F2021%2F08%2F26%2Fpsa-be-wary-of-fake-live-stream-links%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
			</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.ripleybee.com/2021/08/26/freddie-brinson-sr-79/" rel="prev"><img width="80" height="60" src="https://s25454.pcdn.co/wp-content/uploads/2021/08/web1_brinson-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://s25454.pcdn.co/wp-content/uploads/2021/08/web1_brinson-80x60.jpg 80w, https://s25454.pcdn.co/wp-content/uploads/2021/08/web1_brinson-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Freddie Brinson Sr., 79</p></a></div>
</nav>
				<div id="rc-widget-cfe72a" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168422"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				<a id="comments"></a>
				
<div id="disqus_thread"></div>
			<!-- Champion Media; TVX InContent -->
<div style="min-width: 300px;width: 100%">
	<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
	<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "104508"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed20aclxijwhmt"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
	<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="273" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
</div></div><div id="custom_html-12" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=81690" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="display: block;height: 20px;text-indent: -9999em;margin: -20px 0 0 0;z-index: 1;position: relative" href="https://www.willyweather.com/oh/brown-county/ripley.html" rel="nofollow">weather for Ripley</a></div>

<ins data-revive-zoneid="272" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="block-2" class="mh-widget widget_block"><!-- Champion Media Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.4 -->
<ins data-revive-zoneid="422" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="274" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
</div></div><div id="custom_html-22" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Local Video</span></h4><div class="textwidget custom-html-widget"><div data-player-id="89dcd18c-1c06-436b-b18f-b236b2d6bcef"><script src="//cdn.flowplayer.com/players/a17aa4d5-1095-48ba-a350-5408e28f36dc/native/flowplayer.async.js">{"src": "d8c0bcfa-844c-4dd9-b324-8924cf2a3088", "plugins": ["playlist"]}</script></div></div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><!---<div id="circularhub_module_12411"></div>
<script src="//api.circularhub.com/12411/261e5263db97f70d/circularhub_module.js"></script>---></div></div><div id="custom_html-16" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipes</span></h4><div class="textwidget custom-html-widget"><!-- Champion Media (Id #10190); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-10" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="275" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
</div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="276" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>--->
</div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s25454.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-6568  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-6573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6573"><a href="https://www.ripleybee.com/terms-of-service/">Terms Of Service</a></li>
<li id="menu-item-6570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6570"><a href="https://www.ripleybee.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">

		<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries">
		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6>
		<ul>
											<li>
					<a href="https://www.ripleybee.com/2021/08/26/psa-be-wary-of-fake-live-stream-links/" aria-current="page">PSA: Be wary of fake live stream links</a>
									</li>
											<li>
					<a href="https://www.ripleybee.com/2021/08/26/freddie-brinson-sr-79/">Freddie Brinson Sr., 79</a>
									</li>
											<li>
					<a href="https://www.ripleybee.com/2021/08/25/sandy-nee-frazee-hagge-70/">Sandy (nee Frazee) Hagge, 70</a>
									</li>
											<li>
					<a href="https://www.ripleybee.com/2021/08/25/goldie-mae-phelps-83/">Goldie Mae Phelps, 83</a>
									</li>
											<li>
					<a href="https://www.ripleybee.com/2021/08/25/broncos-kick-off-season-with-win-at-hillsboro/">Broncos kick off season with win at Hillsboro</a>
									</li>
					</ul>

		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6>			<div class="textwidget"><p><strong>Call:</strong><br />
<strong>T:</strong> 937.444.3441<br />
<strong>E-Mail:</strong><br />
<a href="mailto:info@ripleybee.com">info@ripleybee.com</a></p>
</div>
		</div><div id="custom_html-17" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			2018 Champion Media		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42026449-45"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42026449-45');
</script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ripleybee"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"10953 https:\/\/www.ripleybee.com\/?p=10953","disqusShortname":"ripleybee","disqusTitle":"PSA: Be wary of fake live stream links","disqusUrl":"https:\/\/www.ripleybee.com\/2021\/08\/26\/psa-be-wary-of-fake-live-stream-links\/","postId":"10953"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.ripleybee.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.5.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.5.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b19daeb9e607350652d70174c0d64528","fragment_name":"wc_fragments_b19daeb9e607350652d70174c0d64528","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.5.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.4' id='megamenu-js'></script>
<script type='text/javascript' src='https://s25454.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219552","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":233,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>